Back to overview
Resolved
Backend Migration
Jul 24, 2026 at 5:21pm UTC
–
Jul 24, 2026 at 7:21pm UTC
Affected services
StayHealthy.at
Login
Registrierung
Artikel
Resolved
Jul 24, 2026 at 7:21pm UTC
StayHealthy läuft jetzt bis zu 8 mal schneller verteilt über alle Angebote.
Affected services
Updated
Jul 24, 2026 at 7:21pm UTC
Maintenance ended
Affected services
Created
Jul 24, 2026 at 5:21pm UTC
Alle StayHealthy Services (exclusive dem Kontaktformular) sind entweder teilweise oder vollständig offline.
Affected services